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Introduction
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management and page construction tutorials. Exploring the content and following the  
instructions of these tutorials will reduce the risk of disappointing results when submitting 
files for print production.

Some of the topics contain links at the bottom of the pages to access more information  
from our industry partners.

Thank you for your interest in Hemlock Printers’ services. If you have questions while  
preparing your next print project, please email fileprep@hemlock.com to help you through  
any file preparation challenges.
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Colour Management Basics

Colour Management in a Prepress Environment

Input, output and viewing devices use different colour modes to capture, display or print  
images. The various colour modes differentiate greatly in the amount of colours they can  
reproduce. For example, a digital camera captures RGB light with a wider gamut than  
what is reproduced when printed in CMYK mode onto paper.

In a Prepress workflow, a colour management system will provide consistent and predictable 
results when using multiple devices with various colour gamuts. Colour Profiles control the 
colour matching between the different devices. They define a viewing intent and are also  
used in the conversion process from one colour mode to another (e.g., RGB to CMYK).

Colour Management Essentials

• Calibrated Monitor 
• Proper workspace and viewing lighting conditions 
• Proper use of colour profiles 
• Proper use of Colour Management System (CMS) in the applications

RGB Colour Gamut

CMYK Colour Gamut

Camera	 Scanner	 Monitor	 CMYK Printing Press
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Colour Management Basics

Gamut 

Gamut refers to the colour range a viewing or output device is capable of displaying  
with ink on paper or other means of colouration.

The graphic below represents the visible spectrum the human eye can see and the  
possible range of each of the two different RGB colour spaces, as well as the gamut  
constraint of the CMYK colour mode.

Visible to the Human Eye
Adobe RGB
sRGB
CMYK
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Colour Management Basics

Monitor Calibration and Other Considerations

Monitor calibration is an essential part of a colour managed workflow. All monitors  
will behave and appear different in varying workspace lighting conditions (ambient light).  
If the monitor is relied on making colour judgments, calibrating on a regular basis will  
provide more accurate colour and ensure consistency. While it is difficult, if not impossible,  
to have a monitor provide perfect representations of printed items, some form of monitor  
calibration is at least better than no calibration.

• Software Based Calibration	 - �Built into Mac OSX and Windows 
(+) cost effective 
(–) inconsistent

• Hardware Based Calibration	 - �SpyderExpress / ColorMunki 
(+) good for multiple monitor environments 
(–) requires external device / can be costly 

• �Lighting Conditions are important. In order to see colour as it was intended, the ambient 
light in a work space should be controlled.

• �Viewing Conditions The North American standard for viewing proofs and other reference 
materials such as original artwork and press sheets is 5000°K (Kelvin). This colour 
temperature standard is to simulate daylight conditions. 
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Colour Management Basics

Monitor Calibration Target

An Apple monitor can be calibrated using the tools in the System Preferences. 

System Preference > Hardware > Displays > Color > Calibrate

To compare the monitor colour to the colour of an industry standard proof, a calibration target 
can be displayed for reference. The display file is available for download at: pdf.hemlock.com.  
Upon request, Hemlock will supply a *GRACoL certified hard-copy proof of a monitor  
calibration target as illustrated below.

*GRACoL = General Requirements for Applications in Commercial Offset Lithography
  GRACoL is governed by IDEAlliance® www.idealliance.org

Monitor Calibration Target
Display file available for download at: pdf.hemlock.com     Date:

Monitor Cal Target.indd   1 2014-03-04   8:52 AM
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Colour Management Basics

RGB Colour Mode

RGB (Red, Green, Blue) is the mode in which images are scanned or captured with a camera 
and displayed on a monitor. When the primaries mix with light in various proportions, the  
visible spectrum is created. The intensity values range from 0 (Black) to 255 (White) for each 
of the Red, Green, Blue components in a colour image. 

The RGB colour mode in Photoshop varies according to the working space setting that is  
specified in the “Color Settings” dialog box.*
*helpx.adobe.com/en/photoshop/using/color-modes.html

Keep the images as long as possible in RGB mode for the following reasons:

• Greater flexibility in Photoshop for image editing tasks 

• Opportunities to convert images based on different output requirements 

• Avoid having multiple versions of a file

Some RGB images have a wider (larger) gamut than what can be printed in CMYK mode  
(see page 3). It is therefore recommended to use View > Proof Colors in Photoshop to  
preview a simulation of how the images will appear when converted to CMYK.

Original Image RGB Separations (Simulation)
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CMYK Colour Mode

CMYK (Cyan, Magenta, Yellow, Black) is the colour mode for printing, whether it is on your 
desktop printer, a digital press or an offset press. The intensity values are expressed in  
percentages (%), ranging from 0% (paper white) to 100% for full ink density in each of the  
channels (CMYK). Total ink density should not exceed 340% for commercial offset printing. 
The black channel enhances detail and creates stronger neutral blacks in a colour image.

The CMYK colour mode in Photoshop varies according to the working space settings that is 
specified in the “Color Settings” dialog box.*
*helpx.adobe.com/en/photoshop/using/color-modes.html

Colour Management Basics

CMYK SeparationsOriginal Image

Ink Highlight  
(with Tone)

1/4 Tones Mid-Tones 3/4 Tones Black

C 3% 25% 50% 75% 92%
M 2% 19% 40% 66% 80%
Y 2% 19% 40% 66% 80%
K 0% 0% 10 – 15% 60 – 70% 90%

White Point, Grey Balance and Black Values in a CMYK Image
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Colour Management Basics

Colour Profiles
 
RGB Colour Profiles

Most input devices such as cameras and scanners will assign a profile when saving the file. 
These RGB profiles are an integral part of a colour managed workflow. The profiles define a 
viewing intent and play a roll in how an image will convert from one colour mode to another 
(e.g. RGB to CMYK). It is therefore important to embed the profile when saving an image  
from Photoshop. 

Same RGB Image with different outcomes:

The “Embed Color Profile:”... must be 
checked to avoid unexpected results in a 
colour managed Prepress workflow.

Saved image with embedded colour 
profile.                                                          

Saved imaged without colour profile.                                                           
A default colour profile was used when  
converted from RGB to CMYK.
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Colour Management Basics

 

The most common RGB profiles are:

• Adobe RGB (1998) - has a larger range of colours (gamut) and is considered the standard 
for a Prepress workflow.

• sRGB IEC61966-2.1 - is considered the ‘safe’ profile and is intended to look good for most 
output situations and for viewing on a monitor.

CMYK Colour Profiles

When converting RGB to CMYK, it is important to choose the correct output (CMYK)  
profile for the specific requirements. For Hemlock (and other offset sheetfed printers), the  
recommended output profile is: “GRACoL 2006 (ISO 12647-2:2004)”. It is one of many 
CMYK output profiles available in Photoshop.

Converting from RGB to CMYK can be performed in the following places:

• Photoshop 

• InDesign when exporting the pages to PDF

• Illustrator when saving as a PDF

• Hardware/Software systems that control the output device
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Colour Management Basics

Setting Up a Colour Managed Workflow in Adobe CC 

Color Settings File (CSF) in Photoshop

To ensure colour consistency throughout all applications in Adobe CC, the correct CSF  
must be installed and synchronized.

Photoshop’s Color Settings:

A Color Settings File (CSF) can be requested from the Print Provider in order to match their  
specifications. Hemlock Printers’ CSF file can be found at: pdf.hemlock.com
 
It is also possible to create a custom CSF. Go to: Photoshop > Edit > Color Settings  
and save the CSF file. It can then be synchronized with other Adobe applications.
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Synchronizing with Adobe Bridge

Colour Management Basics

Adobe Bridge’s Creative Cloud Color Settings:

How to Load and Synchronize CSF files:

• �Open Bridge > Edit > Color Settings  
and select Show Saved Color Settings Files ➊. 

• Load the CSF file into the folder

• �Select the CSF file from the list ➋ and choose 
Apply ➌. This will synchronize the settings with 
all other Creative Cloud Applications to create a 
Coloured Managed Workflow 

➋

➊ ➌
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Image Editing Basics

Adjustment Layers

It is advisable to make colour corrections using adjustment layers rather than executing the 
corrections directly on the image. This is referred to as a non-destructive workflow. It allows 
for further changes in the editing process as well as applying other effects like Blend Modes 
and Opacity. Masks can be used with the Layers to allow for selective editing.

Always save the image as a Photoshop.psd file with Layers 
selected. This will allow options for making future edits. 

helpx.adobe.com/en/photoshop/using/adjustment-fill-layers.html
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Image Editing Basics

Colour Corrections with Curves

Curves (Image > Adjustment > Curves)  allows for adjustments along the tonal range of an 
image. This can be performed overall or to individual channels. It is a good tool for creating 
contrast, or making colour and grey balance adjustments in an RGB image before converting  
to CMYK.

helpx.adobe.com/en/photoshop/using/curves-adjustment.html

Original Image Curve Applied
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Image Editing Basics

Curve Applied Selective Color Applied

Colour Corrections with Selective Color 

Selective Color (Image > Adjustment > Selective Color) allows for adjustments to individual 
colour, eliminating the need for masking.

Guidelines for Selective Color 

• Avoid adding colours to White 
• Avoid subtracting colours from Black 
• Relative adds or subtracts a percentage of the current amount (e.g. +10 to 50%=55%) 
• Absolute adds or subtracts to the amount of the current amount (e.g. +10 to 50%=60%) 
• When used in RGB mode, adjustments are more sensitive than working in CMYK mode 

helpx.adobe.com/en/photoshop/using/matching-replacing-mixing-colors.html (Mix Colors Selectively)
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Image Editing Basics

Image Sharpening 

Sharpening (Filters > Sharpen > Unsharp Mask or Smart Sharpen) can be applied to enhance 
sharpness and detail in an image. Without sharpening, an image can appear soft or slightly 
blurry. Too much sharpening can created unwanted halos and artifacts.

Sharpening can be applied at any point during image editing, but should be applied after  
colour corrections are complete and the image is sized for it’s final output. The amount of 
sharpening depends on the output medium (e.g., monitor, paper). 

helpx.adobe.com/photoshop/using/adjusting-image-sharpness-blur.html

Sharpening not Applied Sharpening Applied
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Image Editing Basics

https://helpx.adobe.com/photoshop/using/convert-color-image-black-white.html

Black & White Adjustment (settings may vary)  
and Images must be in RGB Image Mode prior  
to applying.

* Note: After the Black & White Adjustment is 
applied, the RGB image must then be converted 
to Greyscale.

Creating Greyscale Images

Greyscale images can be created from RGB and CMYK images easily by changing the  
colour mode to Greyscale. However, this method does not always give optimal results.  
Of the many ways Photoshop can convert an image to Greyscale, the Black & White  
Adjustment (Image > Adjustment > Black & White) is an effective tool.

Original RGB Image

Result of an RGB image converted to 
Greyscale (Image > Mode > Greyscale)

Result of an RGB image converted to Greyscale using  
the Black & White Adjustment (prior to converting*) 
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Image Editing Basics

Creating Duotones 

Duotone images are often used for book projects to give the photography a rich look.  
They allow the creator to give the images a cool or warm appearance by selecting the desired 
spot colour(s).

• A Duotone can be created using:	 – 2 spot colours
	 – process Black + 1 spot colour 
	 – any 2 of the 4 process colours

Starting with an RGB Image

Pantone 276 C + Pantone 471 C

Convert to Greyscale

Black + Pantone 420 C

Change Color Mode to Duotone

Black + Cyan

helpx.adobe.com/photoshop/using/duotones.html
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Image Editing Basics

Creating Quadtones 

Quadtones are often used in CMYK printing to enhance Greyscale images with all four inks. 
It will reproduce black & white images with more richness and depth than when printed with 
Black ink only.

A Quadtone is usually created using the four process inks.

To minimize the risk of colour shifts in the printing process, the Black channel should be the 
dominant ink in the make-up of the Quadtone.

Starting with an RGB Image

Change Image Mode  
to Multichannel

Convert to Greyscale

Convert to CMYK

Duplicate Grey channel 3x (total of 4)

Apply Quadtone Curve
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Page Construction

Overview of the Most Common File Submission Errors

• Page geometry:	 - Trim size not as specified in the order confirmation 
	 - Inadequate or missing bleeds 
	 - Dieline issues (line weight, colour, geometry) 

• Images:	 - Low-res (less than 150 ppi effective res) or  
	 - Over-res (1000 ppi or higher effective res) 
	 - Colour modes other than CMYK

• Missing elements:	- Fonts or images

Remedies

• Page geometry:	 - Confirm trim size before sending files 
	 - 1/8" bleed on all trim edges and into spine for perfect or spiral type binding 
	 - Create dieline to specifications provided 

• Image:	 - Supply annotated laser or pdf file indicating low-res 
	 - Over-res images will be automatically downsampled 
	 - �If RGB is supplied without instructions, an auto conversion will be applied 

using our standard conversion settings with the embedded RGB profiles

• Preflight:	 - �Use “Preflight” in InDesign Window > Output > Preflight to examine 	
your files for colour space and resolution information.

• Package:	 - �Use the Package feature found in InDesign and Illustrator to gather all 
necessary fonts and links into one folder

	 - �It is possible to create a PDF when packaging your files 
- be aware of the Selected PDF Export settings (see pages 40 & 41) 
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Page Construction

Document Set-Up 

When starting with a print project you must ensure that the following is entered in the  
“New Document” set-up menu correctly:

•	 Page size of finished, printed flyer, brochure, magazine, book etc.  
Document size = Trim

•	 Select Facing Pages for multi-page documents such as books

•	 The Bleed amount is .125" all sides  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
For example, if the finished size of the book is 6" x 6", then make the  
Page Size 6" x 6".
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Document Set-Up for Unique Cases

When setting up a document with a short panel, such as a 6 panel roll fold brochure, the last 
panel will have to be shortened so that it can tuck into the fold and allow it to stay flat. 

Document size = Trim 

For this example, the flat size of the roll fold brochure is 11" x 8.5". Build your  
document as 11" x 8.5", and measure out the panel widths within the document size.

 

If you are unsure how the finished, trimmed and folded product will look, you can ask your 
printer to provide a folded dummy before starting your print project.

OFC

Page Construction

3.6875 in

IFC

3.6875 in 3.625 in

Short Panel

11 in

8.5 in

➤ 
Inside 
Spread

➤

Outside Spread

11 in

8.5 in

3.6875 in

OFC

3.6875 in

OBC

3.625 in

Short Panel
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Page Construction

Document Set-Up for Projects with Dielines

When your project will be diecut, make the 
trim size of your document the same dimen-
sions as the finished size after diecutting. 
When creating your dieline, create a swatch 
called “Dieline” that is defined as a spot 
colour. Give your dieline a stroke width of 1 
point. The center of the stroke is the position 
of the cut, so the dieline stroke should center 
on the trim size of the document when you 
position the dieline artwork in your file. 

Dieline Size = Trim Size.

Be sure to set bleed to .125" on all sizes. 

solid lines			   = cut
dashed lines			   = score / fold
dash dot dash			  = perforations
  Bleed 
 ➤

 Trim 
 

➤
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Page Construction

Working with PANTONE® (Spot) Colours

When the print specifications allow for printing PANTONE® colours, you must add a new 
swatch colour in your palette. A spot colour can be any colour from the PANTONE® library,  
or it can be a custom mix to match a corporate colour. 

To add a spot colour follow the screen shots below: 
 

  
 
 

 

 

 
In this example we added PANTONE® 285 C to the swatch palette. This new swatch can be  
used when building the pages in InDesign. 

Please note: If you are working in another applications using the same spot colour, make sure 
the spot colour is named exactly the same way in all applications (e.g., do not name colour 
“PANTONE 285 C” in InDesign and “PANTONE 285 U” in Illustrator). 
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Page Construction

Managing Colour Swatches

Your Swatches palette should only contain colours used in your job.  
Colours that are printing with an ink other than CMYK, and colours such as Dieline, Varnish, 
Crease, Foil, etc., should be defined as “Spot”. 

Above: 3 versions of  
PANTONE 383. One is 
CMYK Process, one is from 
the “Coated” Library, one is 
from the “Uncoated” library. 
Resolve these issues!

1. �In the Swatches palette, click on the pop-out 
menu and choose Select All Unused.

2. �Click on the Trash button to remove  
swatches selected.
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Page Construction

Black versus Rich Black

When designing a print project with process colours (CMYK) which have large areas of black, 
such as solid black backgrounds or large black type , it is often desirable to use a CMY boost 
under the black. A boosted Black appears blacker. Hemlock’s preferred Rich Black is  
50% Cyan, 40% Magenta, 40% Yellow, 100% Black. Name the boosted black swatch Rich 
Black, or name it with the colour values.

Type smaller than 18pt and rules that are thinner than 3 pt should not be boosted. Visually it 
will not be apparent, and boosting small areas increases the risk of mis-registration on press.

Rich Black versus Double Hit Black

An alternative for a boosted black is to print a double hit of Black to maximize density. If your 
design contains graphics or fonts that could benefit from a double hit black ink, please consult 
with your Account Representative to review the best method suitable for your project.  

Double Hit Pantone® Colours

When there are large solids in a spot colour, it might be advisable to print those areas with 
a double hit of the same colour to ensure a smooth and uniform appearance on the printed 
page. In order to plan and set up the job for best possible printing results please consult with 
your Account Representative regarding availability of additional printing units and budget 
considerations.

100% black 50% Cyan
40% Magenta
40% Yellow
100% Black 
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Page Construction

Working with Varnishes

Varnishes can be used to seal ink or it can be used for special design effect. Varnishes have to 
fit to the object’s shape in exact registration.

After the layout and design is finalized, a varnish layer must be added in the layout program. 
Since changes occur during the design process, it is advisable to build the varnishes at the final 
stages of the project. 

Create a new layer in the layout program and name it Varnish:

Copy all elements and paste them exactly in the same position in the new Varnish layer.

Create a new spot colour and assign the type of varnish to be used in the project. In the  
example on the next page, a “Gloss Varnish” coloured with 100% Cyan and a “Matte Varnish 
coloured with 100% Magenta is used. Naming the type of varnish in the Swatches allows the 
print provider to plan for the appropriate varnish treatment intended for the design.
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Adding Varnishes to the Swatches:

Colourize Elements According to the Varnish Treatment:

When submitting final PDF to a print provider, it is best practice to supply two sets of pages:  
• One set of pages containing printing inks only (without Varnishes) 
• One set of pages containing Varnishes only

Page Construction

industry
engagement

health design lab

160766_Viewbook text.indd   28 2014-01-30   11:49 AM
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industry
engagement
Applied Research is central to the culture of Emily Carr University of Art + Design. Along with 
practice and the science of teaching, it forms a cornerstone of the University. Much of the 
research is grouped into themes, common interests that our groups of artists, researchers and 
students share. These include the Social + Interactive Media Centre (SIM Centre), the 
Stereoscopic 3D Centre (S3D Centre) and the Health Design Lab (HDL). 

Research faculty and students work in collaboration with partners on projects that require 
creative solutions and practical outcomes, including commercial opportunities for our part-
ners. These joint ventures ensure that the University continues to remain at the forefront of 
innovative studio-based art, design and media research.

health design lab

THIS PAGE: Health Design solution for Vancouver Coastal Health handwashing 
campaign; OPPOSITE CLOCKWISE FROM TOP LEFT: ebook creation for Mozilla by 
Justin Alm; Vision Critical social media market research - data visualization 
by Cheryl Loh; Rotational Head Brace by Daniel Nikitiuk for GF Strong 
Rehabilitation; 3D printing in the PNP lab; Stereoscopic 3D research

160766_Viewbook text.indd   28 2014-01-30   11:07 AM

Final PDF pages containing  
all printing inks only.

Final PDF pages containing the Varnishes only.
■ = Gloss Varnish treatment	
■ = Matte Varnish treatment
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Page Construction

Special Considerations for Specific Binding Techniques 
Hinge Score for Perfect Bound Books – Covers

Outside cover – built as a “printer’s spread” with accurate spine width 
(Contact your Sales Representative to obtain this information).

Hinge scores 1/4” from spine

Inside cover

All inks and coatings 
must be knocked out 
from the inside spine, 
plus 3/16” on either side.

Hinge scores  1/4” from spine

Add score marks at the spine

Add hinge score marks  
 1/4” away from the spine  

on either side.

spine & glue knockout

OBC

IFC

OFC

IBC

SP
IN

E
SP

IN
E
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Page Construction

Hinge Score for Perfect Bound Books – First & Last Pages

The first & last text pages of a perfect bound book must also have a glue hinge score applied, 
1/4" from the spine edge. Inks & coatings must be knocked out 3/16" away from the spine edge.

inks & coatings knocked 
out  3/16" from spine

inks & coatings knocked 
out 3/16" from spine

spine edge spine edge

glue hinge score 
 1/4” from grind

glue hinge score 
 1/4” from grind

first page 
of text

last page 
of text

Note: If you have an image that crosses  
over from the inside front cover (IFC) 
to the first inside page (or last page to 
the inside back cover (IBC)), you must 
adjust your image position on each page 
to accommodate the  1/4" (1/2" total) that 
is concealed by the glue hinge. The hinge 
score position on the first/last page will 
correspond to the hinge score position on 
the corresponding IFC/IBC.

hinge score

first page  

of text

IFC
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Hinge Score for Layflat Perfect Bound Books – Covers

Hinge scores 1/4” from spine 2nd scores 7/16” from spine

Inside cover

Add additional hinge score 
marks 7/16” away from the 

spine on either side.

Add hinge score marks  
 1/4” away from the spine  

on either side.

spine & glue knockout

OBC

IFC

OFC

IBC

SP
IN

E
SP

IN
E

Page Construction

Outside cover – built as a “printer’s spread” with accurate spine width 
(Contact your Sales Representative to obtain this information).

Sc
or

e 
m

ar
ks

  
at

 th
e 

sp
in

e

All inks and coatings 
must be knocked 
out from the inside 
spine, plus 3/8” on 
either side, so the 
glue can properly 
adhere to the paper. 
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Hinge Score for Layflat Perfect Bound Books – First & Last Pages

The first & last text pages of a perfect bound book must also have a glue hinge score applied, 
7/16” from the spine edge. Inks & coatings must be knocked out 3/8” away from the spine edge.

inks & coatings knocked 
out 3/8” from spine

inks & coatings knocked 
out 3/8" from spine

sp
in

e 
ed

ge
spine edge

1st hinge score 
 1/4” from grind.

2nd hinge score 
 7/16” from grind.

first page 
of text

last page 
of text

Note: If you have content that crosses over 
from the inside front cover (IFC) to the first 
inside page (or last page to the inside back 
cover (IBC)), you must adjust your content 
position on each page to accommodate the   
3/8” (3/4” total) that is concealed by the glue 
hinge. The hinge score position on the  
first/last page will correspond to the hinge 
score position on the corresponding IFC/IBC.

hinge score

first page  

of text

IFC

Page Construction
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Page Construction

Hinge Score for Swiss Bind Books with Detached Covers – Cover

Hinge scores 3/8” from spine

Inside cover

Add score marks at the spine.

Add hinge score mark  
 3/8” away from the spine.

Bleed into spine 1/16”

OBC

IFC

OFC

IBC

SP
IN

E
SP

IN
E

Outside cover – built as a “printer’s spread” with accurate spine width 
(Contact your Sales Representative to obtain this information).

All inks and coatings 
must be knocked 
out from the inside 
spine, plus 1/16” on 
either side, so the 
glue can properly 
adhere to the paper. 

1 / 4
 s

pi
ne

 &
 g

lu
e 

kn
oc

ko
ut
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Hinge Score for Swiss Bind Books with Detached Covers – First & Last Pages

The first & last text pages of a perfect bound book must also have an allowance for the  
application of tape to the book block. Tape is applied 1/4” from the spine edge for the first 
page. Tape is applied 3/8” away from the spine edge for the last page. Inks & coatings must be 
knocked out 5/16" away from the spine edge.

Page Construction

inks & coatings knocked 
out 3/8” from spine

inks & coatings knocked 
out 5/16" from spine

sp
in

e 
ed

ge
spine edge

tape applied 
 1/4” from grind.

hinge score 
 3/8” from grind.

first page 
of text

last page 
of text

Note: If you have content that crosses over 
from the inside front cover (IFC) to the first 
inside page (or last page to the inside back 
cover (IBC)), you must adjust your content 
position on each page to accommodate the   
3/8” (3/4” total) that is concealed by the glue 
hinge. The hinge score position on the last  
page will correspond to the hinge score  
position on the corresponding IBC.

hinge score

last page  of text

IBC
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Hinge Score for Swiss Bind Books – Covers

Position of cloth  
lining 1/4” from spine

Knock-out ink  3/16” away from the 
spine, so the glue can properly 
adhere to the paper.

Inside cover

Add score marks at the spine.

Add hinge score mark  
 3/8” away from the spine.

OBC

IFC

OFC

IBC

SP
IN

E
Outside cover – built as a “printer’s spread” with accurate spine width 
(Contact your Sales Representative to obtain this information).

Full image area. No 
requirements for knock-outs.
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Hinge Score for Swiss Bind Books – First & Last Pages

The first & last text pages of a perfect bound book should have an allowance for the applica-
tion of tape to the book block. Tape is applied 1/4” from the spine edge to the OFC and also to 
the OBC. The stiffness of the tape could restrict the opening of the book. Depending on design, 
the crossovers may need adjustment.

sp
in

e 
ed

ge
spine edge

Tape applied 1/4” from 
spine on the OFC. The 
tape could restrict the 
viewing of the content  
of the first text page.

first page 
of text

last page 
of text

Note: If you have content that crosses over 
from the inside front cover (IFC) to the first 
inside page (or last page to the inside back 
cover (IBC)), you must adjust your content 
position on each page to accommodate the 1/4” 
(1/2” total) that is concealed by the tape. 

hinge score

last page  of text

IBC

Tape applied 1/4” from 
spine on the OBC. The 
tape could restrict the 
viewing of the content  
of the first text page.
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Page Construction

Saddle Stitched Perfect Bound

Designing for Perfect Binding

When creating a project for a perfect bound  
book, extra consideration needs to be taken. 

Content Placed Across the Spine 

Be aware that the content placed across the spine  
will be compromised/lost by the spine pinch of the  
left and right-hand pages into the spine. Therefore, 
avoid placing text or critical elements of an image 
across the spine.

Pushing Out Pages

This technique is used to minimize the spine pinch 
when text flow or image placement with critical  
elements across the spine cannot be avoided.

In this case it is recommended to split these spreads 
into single pages and push the content on each side 
away from the spine. There is no exact science how 
to calculate an accurate distance but 0.06" – 0.07" 
are amounts that have been used with success.  
(Depending on page count, weight of stock and 
where the spreads appear in the publication).

Our production workflow does not automatically 
take care of these alterations, it is the responsibility 
of the designer. Please ask your account represen-
tative for an estimate if you would like us to handle 
the task of pushing out pages.

Poor 
Placement 
Type and image 
will get caught 
in the Spine 
Pinch providing 
an unusual 
appearance

Pushed 
Content 
Type and 
image has 
been moved 
away from 
the 
spine

Alternative 
Layout  
Consider 
other options 
for your page 
design

Lorem ipsum dolor sit amet, 
consectetur on adipiscing elit.  
Pelle tesque vehicula porttitor 
diam. Mauris hendrerit.  
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Page Construction

Perfect Bound Spiral Double Loop Wire Comb Rivet

Spine bleed required

The pages in this spread must be 
split apart to allow bleed into the 
spine area for the images on the 
right-hand page.

Splitting Pages to Create Gutter Bleed

For both perfect bound and spiral type bound binding styles, any graphic element that 
extends to the trim at the gutter must be extended to include bleed. To allow this, the  
two pages in the spread must be separated so that bleed can be extended on one page 
without appearing on the other.

24

public
engagement

Emily Carr is actively engaged with the public through a broad range of on- and 
off-campus initiatives and activities. Our collaborations with the larger commu-
nity, industry and other institutions throughout British Columbia define Emily 
Carr’s culture and underpin our academic framework. 

A FACULTY DEDICATED TO CULTURE + COMMUNITY 

The Faculty of Culture + Community is unique to Emily Carr and is concerned with 
social responsibility, community engagement, cultural diversity and sustainability 
in both non-profit and industry sectors. The Faculty promotes and supports an  
innovative cross-disciplinary curriculum. Students are given the opportunity to  
interact and create relevant work that serves the community. Current projects  
include collaborations with the Vancouver Downtown Business Improvement 
Association WRAP project, David Suzuki Foundation, and our ongoing partnership 
with British Columbia Rapid Transit Company Ltd., where student work is show-
cased in transit spaces across Metro Vancouver. The Faculty also houses the Social 
Practice and Community Engagement Minor (SPACE).

OPPOSITE PAGE: WRAP - a collaborative public art project that features 12 unique  
designs that ‘wrap’ around the electrical boxes along the length of downtown  
Granville Street; Union Gospel Mission - students created original works of art for  
the Mission’s main dining hall through a Vicinity of Painting class in collaboration  
with The Rennie Collection.

160766_Viewbook text.indd   24-25 2014-02-25   1:55 PM
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Page Construction

1. �In the Page Layout palette, click on 
the pop-out menu – make sure that 
“Allow Document Pages To Shuffle”, 
“Allow Selected Spread To Shuffle” 
are NOT checked. 

2. �In the Page Layout palette, click and 
drag the page you want to split apart 
to the right - until you see the solid 
vertical line appear. Let go, and your 
pages will be split apart without the 
left and right attributes of the page 
being affected.

☛

Splitting Pages to Create Gutter Bleed (continued)

Method for InDesign

Bleeds can now be extended 
past the spine. There is no need 
to pull pages apart if an item 
crosses over the spine.

• A short video on splitting pages can be found here: www.hemlock.com/learning_centre/designer_toolbox



Page Construction

InDesign

Illustrator

Preflight (InDesign) 

InDesign features a Preflight 
function (Window > Output > 
Preflight) that will allows you  
to set up parameters and have 
your file scanned for potential 
errors prior to packaging files  
to be printed.

Package (InDesign/Illustrator)

Both, InDesign and Illustrator 
features a Package function  
(File > Package) that will gather 
your file along with all required 
links and fonts.

41
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Page Construction

Page Production Reference Guide

• Page geometry:	 – Trim size of document should be the same as the trim size of the page  
	   (avoid manual trim marks on oversized pages) 
	 – One page per document page (avoid creating spreads on a single page) 
	 – For Illustrator page production: one page per document (avoid creating  
	   layers for multiple pages or scattering multiple pages in one document) 
	 – Avoid re-assembling into printer spreads (except for 4-page projects  
	   and covers)

• Bleeds:	 – ��Minimum 1/8" at all trim edges, including into the spine for perfect-
bound and wire-o projects

• Dielines:	 – Create with 1 point rule weight 
	 – Define as a spot colour (“Dieline”) 
	 – Solid lines for cuts, dashed lines for folds, dash dot dash for perforations 
	 – Place on a separate layer in the layout document

• Short panels:	 – Create panels that fold in 1/16" – 1/8" shorter than other panels 
	 – �For perfect-bound projects, fold-in panels should be 3/8" – 1/2" shorter  

than other pages

• Varnishes:	 – Define as a spot colour, e.g., “Gloss Varnish” 
	 – Place on a separate layer in the layout document 
	 – �Continuous tone objects – save as Greyscale or Bitmap tiff and 

colourize in layout application
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Page Construction

 
• Emboss, Deboss, 	 – Define as spot colours 
  Foils, Laser-cuts:	 – Place on separate layers in layout document 
			   – Best results with vector artwork

• Versioning:		  – Create each version as a separate layer, all versions in one document 
			   – Place all common elements on a single base art layer

• Boost your blacks:	 – �Add 50% Cyan, 40% Magenta, 40% Yellow to large solid black 
objects for a denser appearance on press  
(avoid adding boosts to black text smaller than 18 point)

• Define your colours	– Delete all unused colours from your document palette 
	 – Do not leave colours defined as spots if they will be output as process  
	 – �Spot colours (that are intended to separate as process) that interact  

with transparency will not separate properly

• CMYK colour tint:	 – �Avoid creating colours containing 4 screen tints (e.g. 8C 56M 87Y 4K). 
Try to create the colour with a maximum of 3 screen tints, or make 
sure that one of the values is 100%

• Double hits:	 – �For large solid areas to be printed with special (e.g. Pantone) ink, 
consider creating two hits for optimum appearance and performance 
on press.
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Page Construction

Page Production Reference Guide (continued)

• Revisions:	 – If files have to be re-supplied, make sure to indicate what has changed.  
	   This allows us to choose how best to implement the revisions into our  
	   workflow and to avoid incurring unnecessary costs. 
	 - Rename files to reflect it has been revised (e.g. 0916_pages_r1)

• File name length:	 – �Avoid file names longer than 31 characters (including extension);  
our system will truncate the file name

• �Edit, Create, 	 – For best results, edit the images in Photoshop, create your logos 
then Combine 	   and graphics as vector art in Illustrator, then combine with text in 
	   InDesign. 
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Page Construction

Acrobat

When generating a print ready PDF, always use  
Acrobat to review the pages before submitting  
your files to the print provider.

• Check bleed and trim marks 

• Confirm text flow 

• �Use the Acrobat tools: 
- Output Preview to check for proper colour  
  separations 
- Preflight to check for low resolution images.

 

The Adobe “Creative Suite Printing Guide” is an excellent overview of Prepress practices and is  
available for download at: www.hemlock.com/prepare-files
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PDF Export

Exporting Print Ready PDF Pages from InDesign

In the pull down menu, choose File > Export, a window will ask where to save the PDF file. 
Save the file to the appropriate location. An “Export Adobe PDF” window will open with  
options to generate a PDF with optimal print compliance. The screen shots below illustrate  
the settings required for offset and Hemlock’s digital printing process.

Select Acrobat 8/9 (PDF 1.7) under Compatibility. 
This setting allows for transparency

Set your compression to ZIP to avoid loss  
of image quality

• The pdf export settings are available for download at: www.hemlock.com/prepare-files
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PDF Export 

Save Preset  
for future use.

Set your Marks and Bleeds to 0.125" Set your Color Conversion

Prior to sending the PDF to your print provider, it is advised to view the exported PDF in Acro-
bat with the Output Preview tool activated. This will provide you with a final look at your PDF 
to confirm: 

•	 Correct Bleed
•	 Correct Trim marks
•	 Color Break
•	 Correct Page(s) / Page Range
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File Upload

File Upload System

Hemlock uses Citrix Sharefile for file transfers. This enterprise solution is hosted at a secure 
off-site data centre. Sharefile is a great alternative to other cloud hosted file transfer services 
such as Dropbox, which are usually hosted outside Canada. Enterprise IT organizations  
frequently block Dropbox. Hemlock’s file transfer system has no limits on file upload sizes  
and provides a secure encrypted file transfer in transit and at rest.

 
Step 1: 

Ask your sales representative for an upload request. Once a request for a file upload is  
received, an email will be sent with a link to our upload page. 
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File Upload

Step 2:

The default upload method for sending files is to simply drag and drop your files  
on the web upload page. 

Once your file is received, a confirmation email will be sent back to you.
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File Preparation for Wide Format Printing

The page set-up requirements and the handling of fonts and Pantone Colours are different  
than what is commonly used in an offset or digital print environment. Please read this file 
preparation guide to learn how to submit files for a Wide Format print project. Following  
these few simple steps will ensure a trouble-free “Preflight” process and a timely delivery  
of your order. It will also reduce the risk of incurring additional costs. 

For more details about various file preparation topics, please refer to the preceding pages  
in this “File Preparation Guide”. Please note that not all sections are applicable to Wide  
Format printing.

Wide Format Printing
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Document Set-Up

When starting with a print project you must ensure 
that the following is entered in the New Document 
set-up menu correctly:

•	 Document size = Trim

It is recommended to set-up your display document  
at 100% (printed size). This will allow you to confirm  
the final input resolution of placed images (see  
“Image Handling” on page 48) and the required  
bleed allowances.

The bleed requirement for Wide Format work is 0.25" 
minimum all sides except for large and/or hemmed 
banners where the Bleed requirement is 0.5" minimum 
all sides (1" bleed is preferred).

Please verify that all images, graphics and flat tints 
meet the bleed requirements as noted above.

Bleed” is the extra image that is added to your design to make sure there is no white border 
when the job is trimmed or folded for hemmed edges. 

The reason for the relatively large amount of bleed requirement is the challenge of handling 
large materials in the printing and finishing machines as well as the less than perfect front-to-
back registration in the Wide Format printing process.

Wide Format Printing
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Example for 50% Scale
Printed size 24ft x 12ft 
Document set-up 12ft x 6ft (144" x 72")

Scaling Files

If display documents have to be created at a size smaller than the final output size, it is  
advisable to create the document at a 50% or 25% scale. This will allow for easy calculations 
of sufficient image resolution and bleed allowances. See examples on the next page.

Example for 25% Scale
Printed size 24ft x 12ft
Document set-up 6ft x 3ft (72" x 36")

Wide Format Printing

LARGE BANNER

12x6_50.indd   1 2016-09-26   7:21 PM

LARGE BANNER

12x6_50.indd   1 2016-09-26   7:21 PM

LARGE BANNER

6x3_25.indd   1 2016-09-26   7:19 PM

LARGE BANNER

12x6_50.indd   1 2016-09-26   7:21 PM

Image Resolution: 

Document size = 300ppi 
Printed size = 150ppi 

Bleed Amount: 

Document size = .25" 
Printed size = .5"

Image Resolution: 

Document size = 600ppi 
Printed size = 150ppi 

Bleed Amount: 

Document size = .125" 
Printed size = .5"

Trim Line Bleed Area
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Image Handling

Placed RGB images will be converted to CMYK formatted images in the PDF export process 
(see Exporting Print-Ready PDF from InDesign for Wide Format Printing on page 52 & 53).  
It is advisable that designers look at the CMYK formatted images in the PDF before you send 
the files to the printer. 

Our colour managed workflow is based on North American industry standards. 

Please ensure that the placed images contain enough resolution. It is advisable to print images 
with a minimum of 100 ppi (pixels per inch) at final size.

If your Wide Format project is colour critical, please ask your Sales Representative to include  
a printed proof in the estimate. A colour critical section of the job or a proof at reduced size 
can be provided foe evaluation of image quality and colour.   

Wide Format Printing

Black versus Rich Black

When designing a print project with process colours (CMYK) which have large areas of black, 
such as solid black backgrounds or large black type , it is often desirable to use a CMY boost 
under the black. A boosted black appears blacker. Hemlock’s preferred Rich Black is  
50% Cyan, 40% Magenta, 40% Yellow, 100% Black. Name the boosted black swatch  

“Rich Black”, or name swatch with colour values.

 

  

           

100% black 50% Cyan
40% Magenta
40% Yellow
100% Black 

No Rich Black for type please!
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Fonts

Important: For Wide Format printing projects it is recommended to outline all fonts. This will 
allow for more stable file processing.

If fonts are being coloured Black, the file should be set-up to 100% Black only.

Wide Format Printing

Choose Type > Create Outlines

InDesign Illustrator
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PANTONE (Spot) Colours

Please note: Pantone colours will be converted to CMYK since the Wide Format printing  
process will not accommodate Pantone Spot Colours. If a Pantone Spot Colour match is  
important for your Wide Format printing project, please ask your Sales Representative for an 
estimate that includes a printed test or proof of the file before printing the live project.

White Ink Set-Up  

Please note: The white ink channel in Wide Format printing serves as a block-out for CMYK 
printing on transparent substrates. Two scenarios are possible:

Spot White: Only certain parts of the printed area are to be blocked out with white ink  
(non- transparent areas). In this case a Spot Colour channel must be set-up in the document 
and named Spot White. The ink density is set to 100%. All Spot White areas must be Set to 
Overprint prior to submitting files for output.

Flood White: The entire print area is to be blocked out with white ink. In this case no special 
file preparation is required but a Flood White must be specified/requested in the print order.

Example of Spot White

Clear film 
mounted to 
grey marble

Example of Flood White

Wide Format Printing
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Document Set-Up for Projects with Dielines or Contour Cutlines

When your project will be diecut, make the trim size of your document the same dimensions 
as the finished size after diecutting. When creating the dieline, create a swatch named  
Dieline that is defined as a spot colour. Give the dieline a stroke width of 1 point. The center of 
the stroke is the position of the cut, so the dieline stroke should center on the trim size of the 
document when positioning the dieline artwork. Dieline areas must be Set to Overprint prior 
to submitting files for output. 

If creases are required, then a separate Crease Spot Color needs to be defined.

Dieline Size = Trim Size.

Be sure to set bleed to at least .25" on all sizes. 

solid lines			   = cut
dashed lines			   = score / fold
dash dot dash			  = perforations

Wide Format Printing

Bleed 
 

Trim 
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Wide Format Printing

File Format 

A Wide Format print estimate is based on submitting print-ready PDF to Hemlock’s  
specifications. Please refer to the next paragraph.

Exporting Print-Ready PDF Documents for Wide Format Printing (InDesign)

In the pull-down menu, choose File > Export, a window will ask where to save the PDF file. 
Save the file to the appropriate location. An “Export Adobe PDF” window will open with  
options to generate a PDF with optimal print compliance. The screen shots below illustrate  
the settings required for the Wide Format printing process.

• The pdf export settings are available for download at: pdf.hemlock.com

Select Acrobat 8/9 (PDF 1.7) under Compatibility. 
This setting allows for transparency

Set your compression to ZIP to avoid loss  
of image quality
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Wide Format Printing

Save Preset  
for future use.

Set your Marks and Bleeds to 0.25" Set your Color Conversion

Prior to sending the PDF to your print provider, it is advised to view the exported PDF in  
Acrobat with the Output Preview tool activated. This will provide you with a final look at  
your PDF to confirm: 

•	 Correct amount of Bleed
•	 Trim marks must be outside of Bleed Margins
•	 No tags or registration marks inside the bleed margins
•	 CMYK only

With the correct PDF Export settings, the above criteria should be taken care of.
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File Upload

File Upload System for Wide Format Printing

Hemlock uses Citrix Sharefile for file transfers. This enterprise solution is hosted at a secure 
off-site data centre. Sharefile is a great alternative to other cloud hosted file transfer services 
such as Dropbox, which are usually hosted outside Canada. Enterprise IT organizations  
frequently block Dropbox. Hemlock’s file transfer system has no limits on file upload sizes  
and provides a secure encrypted file transfer in transit and at rest.

 
Step 1: 

Ask your sales representative for an upload request. Once a request for a file upload is  
received, an email will be sent with a link to our upload page. 
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File Upload

Step 2:

The default upload method for sending files is to simply drag and drop your files  
on the web upload page. 

Once your file is received, a confirmation email will be sent back to you.
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Notes


